AUTHENTIC GUITAR 3
KONTAKT VERSION

Requirements

Requirements

Full Retail version of Kontakt 5.8.1 or later (6) required

A notation program or DAW (Sibelius, Finale, Overture, Cubase, Logic, Studio One, Cantabile etc.)

Optional but recommended
- Midi keyboard
- Midi controller for a few CC's (CC1,CC2,CC3)

I have read the above. Please send me to the purchase page now

only € 59

Contact | Musesamples | Sitemap